股票成本背离公式哪个实用?(图文)

时间:2020-01-31 13:30:42 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

股票成本背离公式哪个实用?

市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;
DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}
{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本<REF(市场成本,1)),RGB(0,0,255),1,RGB(0,0,255)),LINETHICK2;}
MA7:MA(C,7),COLORWHITE;
MA21:MA(C,21),COLORYELLOW;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(5,6,6),A2+1)<"KDJ.K"(5,6,6) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
B4:=CROSS(DIFF,DEA) AND CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6));
DRAWTEXT(B2,L-0.20,'●'),COLORFF00FF;
DRAWTEXT(B2,L-0.30,'KDJ 底背'),COLORFF00FF;
DRAWTEXT(B3,L-0.20,'

DRAWTEXT(B1,L-0.20,'▲'),COLORWHITE;
DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)