燕王MACD 改良macd,有效观测macd和提示指标(同花顺公式 副图 源码 测试图)(图文)

时间:2020-01-31 12:23:09 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 改良macd,有效观测macd和提示指标 

DIFIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEAEA1:=EMA(DIFIF1,9);

MACD1:=2*(DIFIF1-DEAEA1),STICK;

MACD2:=EMA(MACD1,3);

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorgreen;

STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;

STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;

DIFIF1,COLOR33FF33;

DEAEA1,coloryellow;

MACD:MACD1,NODRAW,colormagenta;

强:IF(DIFIF1>=DEAEA1,DIFIF1,DRAWNULL),colorred,LINETHICK2;

弱:IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK2;

DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1-0.02,1);


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)