猛龙过江之突飞猛爆(通达信公式 副图 源码 测试图)(图文)

时间:2020-02-18 12:09:03 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 猛龙过江之突飞猛爆,捕捉市场具有资金强拉个股的短线手法。

附件里提供选股公式 和 副图指标

 

{猛龙过江之突飞猛爆}

X1:=BARSLAST(FILTER(((REF(C,3)-C)/REF(C,3)*100>3.2),10));

X2:=MAX(MAX(REF(H,X1+2),REF(H,X1+1)),REF(H,X1));

X3:=((C-REF(C,1))/REF(C,1)*100>5)AND ((C-REF(C,90))/REF(C,90)*100<80)AND((O-X2)/X2*100<30)AND(X1<150);

X4:= (V/MA(V,5)<3.5)AND (X1<150) AND ((C-LLV(L,X1))/LLV(L,X1)*100<50) AND ((C-REF(O,5))/REF(O,5)*100<30) ;

X5:=((((((C-MA(C,60))/MA(C,60))<0.1)=1) AND ((((C-MA(C,10))/MA(C,10))<0.3)=1))*0.2);

X6:=  ((((((X5=0) AND (REF(X5,1)=0.2)) AND (REF((COUNT((X5=0.2),10)=10),1)=1))*-0.1))=-0.1) OR FILTER((X3 AND X4),15);

X8:=(V/REF(V,1)>1.2 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>1.2);

X9:=X6 AND CROSS(KDJ.K,KDJ.D) AND (C/O>1.03)  AND X8   AND C/(REF(C,1))>1.08   AND MA(C,60)>MA(C,120) AND C>MA(C,20)  ;

STICKLINE(X9,0,1,2,0),COLORRED;

 

 

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)