BXS11(同花顺公式 副图 源码 测试图) 底背离 顶背离(图文)

时间:2020-02-18 11:31:09 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 LOWV:=LLV(LOW,9);

HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);//www.8*8*g*s.com

STICKLINE(K>D , K,D ,2.5,0),colorred,LINETHICK2;

STICKLINE(D>K,K,D,2.5,0),colorgreen,LINETHICK2;

逃顶线:90,colorgreen;

中轴线: 50,colorred;

抄底线:10,coloryellow;

DRAWICON(CROSS(K,D) AND K<=50,12,11),colorred;

DRAWICON(CROSS(D,K) AND K>=80,88,4),colorgreen;

A1:=BARSLAST(REF(CROSS(K,D),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);

DRAWLINE(A1=0,D,底背离,D,0),colorred,LINETHICK1;

A2:=BARSLAST(REF(CROSS(D,K),1));

顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);

DRAWLINE(A2=0,D,顶背离,D,0),colorgreen,LINETHICK1;

DRAWTEXT(底背离>0,D-5,'加仓'),colorred;

DRAWTEXT(顶背离>0,D-5,'减仓'),colorgreen;

DRAWTEXT(CROSS(K,D) AND (D < 8),30,'买'),colorred;

STICKLINE(CROSS(K,D) AND (D < 8)=1,3,20,8,0),colorred;

DRAWTEXT(CROSS(D,K) AND (D > 85),70,'卖'),colorgreen;

STICKLINE(CROSS(D,K) AND (D > 85)=1,85,70,8,0),colorgreen

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)