BS点红蓝K (源码 主图 通达信)无未来函数(图文)

时间:2019-09-10 12:09:42 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

BS点红蓝K (源码 主图 通达信)无未来函数

BS点红蓝K主图

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
STICKLINE(VAR1< MA(VAR2,6),LOW,HIGH,0,1),COLORLIBLUE;
STICKLINE(VAR1> MA(VAR2,6),LOW,HIGH,0,1),COLORRED;
STICKLINE(((OPEN>CLOSE)AND(VAR1<MA(VAR2,6))),(CLOSE-0.03),OPEN,2.5,0),COLORLIBLUE;
STICKLINE(((OPEN<CLOSE)AND(VAR1<MA(VAR2,6))),CLOSE,OPEN,2.5,1),COLORLIBLUE;
STICKLINE(((OPEN>CLOSE)AND(VAR1>MA(VAR2,6))),OPEN,(CLOSE-0.03),2.5,0),COLORRED;
STICKLINE(((OPEN<CLOSE)AND(VAR1>MA(VAR2,6))),OPEN,CLOSE,2.5,1),COLORRED;
DRAWICON(CROSS(VAR1,MA(VAR2,6)),(LOW - (LOW*0.02)),7);
DRAWICON(CROSS(MA(VAR2,6),VAR1),(HIGH+(HIGH*0.02)),8);
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,25);
MA4:MA(CLOSE,50);

BS点红蓝K (源码 主图 通达信)无未来函数



后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)