全息比例线主图下载(图文)

时间:2019-06-30 17:18:47 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

    • 公式类型:通达信公式

    • 推荐星级:

    • 公式安全:已通过5款杀毒软件查杀,请放心下载!

    • 更新时间:2019-06-24 08:06:33

    • 相关标签:全息比例线主图

    • 运行环境: WinXP/Win7/Win8/Win10/Win All

    • 公式语言:用简体中文编写


全息比例线主图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:全息比例线主图下载

全息比例线主图源码下载:

 A1:=HHV(H,500);
A2:=LLV(L,500);
A3:=(A1+A2)/2;
M5:MA(C,5),LINETHICK2;
M10:MA(C,10),LINETHICK2;
M20:MA(C,20),LINETHICK2;
M60:MA(C,60),LINETHICK2;
K0:(0.5*A1+0.5*A2),COLORRED,LINETHICK2;
K1:(0.618*A1+0.382*A2),COLORLIRED,LINETHICK2;
K2:A2+(A1-A2)*0.74,LINETHICK2;
K3:A2+(A1-A2)*0.865,LINETHICK2;
K4:A2+(A1-A2)*0.98,LINETHICK2;
K5:(0.382*A1+0.618*A2),COLORLIBLUE,LINETHICK2;
K6:A1-(A1-A2)*0.74,LINETHICK2;
K7:A1-(A1-A2)*0.865,COLORLIMAGENTA,LINETHICK2;
K8:A1-(A1-A2)*0.98,COLORBLUE,LINETHICK3;
DRAWTEXT(ISLASTBAR>0 ,ABS(K0)*1.0,'0');
DRAWTEXT(ISLASTBAR>0 ,ABS(K1)*1.0,'+1');
DRAWTEXT(ISLASTBAR>0 ,ABS(K2)*1.0,'+2');
{第一股票公式网www.cHnmoNeY.com}
DRAWTEXT(ISLASTBAR>0 ,ABS(K3)*1.0,'+3');
DRAWTEXT(ISLASTBAR>0 ,ABS(K4)*1.0,'+4');
DRAWTEXT(ISLASTBAR>0 ,ABS(K5)*1.0,'-1');
DRAWTEXT(ISLASTBAR>0 ,ABS(K6)*1.0,'-2');
DRAWTEXT(ISLASTBAR>0 ,ABS(K7)*1.0,'-3');
DRAWTEXT(ISLASTBAR>0 ,ABS(K8)*1.0,'-4');
DRAWTEXT(CURRBARSCOUNT=5,K0*1.0,'5');
DRAWTEXT(CURRBARSCOUNT=10,K0*1.0,'10');
DRAWTEXT(CURRBARSCOUNT=15,K0*1.0,'15');
DRAWTEXT(CURRBARSCOUNT=20,K0*1.0,'20');
DRAWTEXT(CURRBARSCOUNT=30,K0*1.0,'30');
DRAWTEXT(CURRBARSCOUNT=34,K0*1.0,'34');
DRAWTEXT(CURRBARSCOUNT=40,K0*1.0,'40');
DRAWTEXT(CURRBARSCOUNT=50,K0*1.0,'50');
DRAWTEXT(CURRBARSCOUNT=55,K0*1.0,'55');
DRAWTEXT(CURRBARSCOUNT=60,K0*1.0,'60');
DRAWTEXT(CURRBARSCOUNT=70,K0*1.0,'70');
DRAWTEXT(CURRBARSCOUNT=80,K0*1.0,'80');
DRAWTEXT(CURRBARSCOUNT=89,K0*1.0,'89');
DRAWTEXT(CURRBARSCOUNT=100,K0*1.0,'100');
DRAWTEXT(CURRBARSCOUNT=110,K0*1.0,'110');
DRAWTEXT(CURRBARSCOUNT=120,K0*1.0,'120');
DRAWTEXT(CURRBARSCOUNT=144,K0*1.0,'144');
 

全息比例线主图


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)